Mechanics HELP!!

 :: GENERAL :: The Lounge

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Mechanics HELP!!

Post  luke_mk1 on Tue Mar 02, 2010 10:34 am

Come on lads help me sort the mk1 ASAP
Ill be down Thursday night after college, so please be out and please suggest whats wrong with it Sad
Would really appreciate this Luke
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Mechanics HELP!!

Post  Gilmour on Tue Mar 02, 2010 10:05 pm

whats the problem? give us an insite man
avatar
Gilmour
Unit13 Co-Founder

Posts : 699
Join Date : 2010-01-07
Age : 30
Location : Llangefni, Anglesey
Ride : Mk1 Golf Gti & Bora Tdi

http://www.Unit-13.com

Back to top Go down

Re: Mechanics HELP!!

Post  luke_mk1 on Wed Mar 03, 2010 8:09 am

Basically, its missfiring

start from a fresh cold mornning like today
Start up, go for fuel, pick some mates up and away to coleg
On the 55 just past the shell (llandulas i think) it started on one, was doing around 60 and the temp was in the middle where it should be, but when it starts on one the temp drops right down and it looses power
Cleaned the HT leads in college with some WD40 and it ran home like a dream, up untill the rhuddlan bypass
Its intermittent which i dont understand
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Mechanics HELP!!

Post  dan_mk1 on Wed Mar 03, 2010 8:59 am

is it a carb engine? an is it worse wen its colder out? like you sed on a cold mornin an ok on a warm afternoon? carb icing is an old air cooled type of problem but mk1's get it too

vw carbs aint great wen its cold, make sure its got the warm air pipe goin to the air box from the exhaust manifold cover, it does help.

shud also hav a thing on the bottom of the inlet manifold with a fat red/white wire goin to it, make sure that gets warm on its own when you start the car before the engine warms up.

If the temp drops wen you go down the a55 but is ok round town you probly got a fukd thermostat, an that wont help it run well wen its cold either.

nice easy things to check first tho
avatar
dan_mk1

Posts : 114
Join Date : 2010-01-08
Ride : mk2 1.8t, mk1 project

Back to top Go down

Re: Mechanics HELP!!

Post  luke_mk1 on Wed Mar 03, 2010 10:26 am

No it runs well on cold mornings,
Its a 1.1 with a webber so doesnt have the pipe
Just when it warms up and after say around 10-15mins at 50/60 it starts doing its problems
hard to explain its better when you see/feel the problem for your self
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Mechanics HELP!!

Post  Crease! on Wed Mar 03, 2010 6:58 pm

Carbfreeze? thats a fucker man...fucked me up on a trip back to mid wales...id be driving, everything normal, then it wud jus start missing...wud attempt to drive like it till i got well fucked off with it ...ended up i had to drive for half hour, then pull over and leave the engine runing, to let the jets thaw out!

pain in the ass man!


but also try changing the leads,plugs,cap,arm and coil

i took the choke of mine cuz it was fucking the overall running of the car, and it used to be a pig to start when cold

since i changed everything it helped, but i didnt change the HT leads till a couple of weeks later ( cuz im a lazy fuck) and now it will start of the key and stay running! even with no choke on a frosty mornin!!


so yeh...id say that pal!
avatar
Crease!

Posts : 254
Join Date : 2010-03-03
Ride : bolf tdi

Back to top Go down

Re: Mechanics HELP!!

Post  luke_mk1 on Wed Mar 03, 2010 9:00 pm

hmmm, was rough today, its just it warms up then al of a sudden the temp drops on gauge and it starts missing
another lad has same issue with me in college on his Mk3 golf,
So once i know for sure what needs doing etc
Ill be in Bangor tomorrow night after 6ish if anyone wants to have a quick look Smile
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Mechanics HELP!!

Post  PianoMan on Thu Mar 04, 2010 6:13 am

That Mk3 sounds distributor related I'm sure... if you've got a carb, and he has an ECU, it's probably not the same problems as you're encountering, just a thought.
avatar
PianoMan

Posts : 153
Join Date : 2010-01-07
Age : 27
Location : Bangor. North Wales
Ride : VW Golf GT Sport Mk5

Back to top Go down

Re: Mechanics HELP!!

Post  doobie on Fri Mar 05, 2010 6:07 am

Change the temperature sensor....i had this exact same problem on my 1.8 passat ion that the sensor was on the radiator.... runs fine then temp drops and it runs like a dog....summit to do with the car thinking the engine is cold and adding more fuel...like choke when ya dont need it...the sensor works fine then drops out for no reason and temp drops and bingo....bet it never does it when the car is cold ...
avatar
doobie

Posts : 24
Join Date : 2010-01-18

Back to top Go down

Re: Mechanics HELP!!

Post  luke_mk1 on Fri Mar 05, 2010 6:19 am

Your right with that, will give it ago next week
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Mechanics HELP!!

Post  Crease! on Fri Mar 05, 2010 6:20 am

yeh it could be, but if it has a temp transmitter, then wouldnt it have to be a ecu?

surely lukes aint got an ecu has it?
avatar
Crease!

Posts : 254
Join Date : 2010-03-03
Ride : bolf tdi

Back to top Go down

Re: Mechanics HELP!!

Post  Gilmour on Fri Mar 05, 2010 6:31 am

nahh shudnt have like. u shud bring it down bangor luke get sumone to look at her
avatar
Gilmour
Unit13 Co-Founder

Posts : 699
Join Date : 2010-01-07
Age : 30
Location : Llangefni, Anglesey
Ride : Mk1 Golf Gti & Bora Tdi

http://www.Unit-13.com

Back to top Go down

Re: Mechanics HELP!!

Post  luke_mk1 on Fri Mar 05, 2010 6:41 am

I was going to come over today but petrol is killing me with it running to rich!
When everyones back from Cardiff i may come up Wednesday/Thursday, as i get paid on Tuesday
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Mechanics HELP!!

Post  Crease! on Fri Mar 05, 2010 6:41 am

didnt think so, try putting a warm air feed to the air intake, change the plugs leads and air filter, and give it a squirt of carb cleaner, shud help it out a little bit
avatar
Crease!

Posts : 254
Join Date : 2010-03-03
Ride : bolf tdi

Back to top Go down

Re: Mechanics HELP!!

Post  luke_mk1 on Fri Mar 05, 2010 6:43 am

A webber carb DOES NOT have a warm air feed
And i will when i can afford it
although it has just had BRAND NEW
Coil, Dizzy, Alternator, Plugs, Leads, Condensor, etc etc etc
So i cant see the problem lying with them
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Mechanics HELP!!

Post  Crease! on Fri Mar 05, 2010 6:46 am

maybe not have a warm air feed, its just the filter sat on the top yeas? has it got the bit of metal over the exhaust manifold with a outlet for a war air feed?

just feed a pipe from there towards the filter, so at least its getting some sort of warm air, maybe not loads, but hey, its not gonna be braking it!!


if you have replaced them parts then it should be ok on tha side of things?

redex in the fuel tank? new fuel filter?

u sure it dnt just need a tune up~?
avatar
Crease!

Posts : 254
Join Date : 2010-03-03
Ride : bolf tdi

Back to top Go down

Re: Mechanics HELP!!

Post  luke_mk1 on Fri Mar 05, 2010 6:52 am

i know it needs tuning, as its running rich, but this should never to cause the problems im having, just a cutting out problem
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Mechanics HELP!!

Post  luke_mk1 on Mon Mar 08, 2010 8:24 am

AT THIS MINUTE IN TIME

I HATE this fucking car
And i hate AA useless Cunts! Pay £300 AND HAVE TO WAIT 3 hours for no one to fucking show up pricks!
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Mechanics HELP!!

Post  bugwhore on Mon Mar 08, 2010 9:23 am

hey...

Also... thought sum1 should mention it.... mk1's sometimes suffer from fuel starvation.... this happens when the fuel filler necks get so corroded that rust falls into the tank and during driving the fuel pickup and/or fuel filter gets blocked. same as polo mk3's check fuel filler neck and empty fuel filter in a glass. if it corroded u might have water in tank... different viscosity's of fluid and/or lots of shit in fuel

but as its temp gauge related its probable its the thermostat...

p.s have you checked the circulation of coolant? wait until engine warm... both coolant hoses should be warm (top and bottom hoses)
avatar
bugwhore

Posts : 150
Join Date : 2010-01-18
Age : 30
Location : Towyn
Ride : Bug 67, 03 fabia estate tdi

Back to top Go down

Re: Mechanics HELP!!

Post  bugwhore on Mon Mar 08, 2010 9:24 am

and.... if its running rich.... that could be temp sensor...
avatar
bugwhore

Posts : 150
Join Date : 2010-01-18
Age : 30
Location : Towyn
Ride : Bug 67, 03 fabia estate tdi

Back to top Go down

Re: Mechanics HELP!!

Post  luke_mk1 on Mon Mar 08, 2010 9:40 am

well will find out over the week, its going into garage tomorrow
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Mechanics HELP!!

Post  Low Life on Mon Mar 08, 2010 8:26 pm

vanwhore wrote:hey...

Also... thought sum1 should mention it.... mk1's sometimes suffer from fuel starvation.... this happens when the fuel filler necks get so corroded that rust falls into the tank and during driving the fuel pickup and/or fuel filter gets blocked. same as polo mk3's check fuel filler neck and empty fuel filter in a glass. if it corroded u might have water in tank... different viscosity's of fluid and/or lots of shit in fuel

but as its temp gauge related its probable its the thermostat...

p.s have you checked the circulation of coolant? wait until engine warm... both coolant hoses should be warm (top and bottom hoses)

had this problem me self on a rocco, would run fine for about 15 miles then just cut out, let it standt for about 5 mins then it wld go agina for a few miles n just stop again, was a right pain in the ass, got a magnetic thingy to get screws outta holes and got all the bits out and put a new neck and was fine again, some ppl get a chunk of magnet and drop it in the tank so all the crap that gets in there just sticks to the magnet, not sure how good of an idea that is tho :S
avatar
Low Life

Posts : 199
Join Date : 2010-01-16
Age : 36
Location : Clynnogfawr
Ride : Mk2 Scirocco GTX, 1967 Beetle

Back to top Go down

Re: Mechanics HELP!!

Post  luke_mk1 on Mon Mar 08, 2010 8:49 pm

Well its going in next Monday
Stripping the master cylinder down and seeing if it can be repaired
Tuning the carb
and any other work it may need
£30 is the starting price to tune the carb and do the master cylinder

Anything else it needs
will be added
Its a garage we have always used
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Mechanics HELP!!

Post  Gilmour on Mon Mar 08, 2010 11:04 pm

Let's cross them fingers that she comes out sorted innit
avatar
Gilmour
Unit13 Co-Founder

Posts : 699
Join Date : 2010-01-07
Age : 30
Location : Llangefni, Anglesey
Ride : Mk1 Golf Gti & Bora Tdi

http://www.Unit-13.com

Back to top Go down

Re: Mechanics HELP!!

Post  Owain Mk1 on Tue Mar 09, 2010 3:40 am

filler neck problem is common on every mk1, every mk1 i've had, had to be changed. might be the reason why you got the filler neck an tank with it luke. open the petrol cap an see if the pipe is rusted ( inside where you put the nozzle in). Water gets thrown up in the well an drops down the pipe into the tank. if thats the case, wouldent get the garage to do that cus the bill is going to be massive. B*stard ovajob to get the tank out, but can be done. That magnet idea is genious ! lol why dident i think of that ? scratch
avatar
Owain Mk1

Posts : 598
Join Date : 2010-01-07
Location : Anglesey
Ride : Mk1 Golf Gti Campaign + Golf Gti Mk5

Back to top Go down

Re: Mechanics HELP!!

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 :: GENERAL :: The Lounge

 
Permissions in this forum:
You cannot reply to topics in this forum