Karcherr help...

 :: GENERAL :: The Lounge

View previous topic View next topic Go down

Karcherr help...

Post  luke_mk1 on Tue Jan 03, 2012 12:21 am

Right, havnt used my karcher for a good few months due to the work load and not having time, go to clean my car today before starting back at work... and the karcher has no pressure.

Just querying does anyone else here have any experience where this has happened?

Can hear the pump running but as to where it would run when the handle is applied to release the water, its runing like a ON OFF ON OFF ON OFF when im not using the hose....

When using the hose, its working how it always has done, just ONNNNNN

Im asking first before i strip it, last thing i want to do is to replace it.... but its sounding the only option...

So therefore im thinking the pump may be dead.... BUT is there any filters known of that could be checked?

Luke
avatar
luke_mk1

Posts : 271
Join Date : 2010-01-07
Age : 25
Location : Rhyl
Ride : Bora Derv

http://www.obsidianinternet.net

Back to top Go down

Re: Karcherr help...

Post  Owain Mk1 on Tue Jan 03, 2012 11:53 pm

when going off an on like that its usually a sign of the pump not receiving enought water. hows the water flow into it from the tap ? if it runs slowly then its not feeding it enough. or as you said, a filter might be blocked sumwhere to slow the flow.
avatar
Owain Mk1

Posts : 598
Join Date : 2010-01-07
Location : Anglesey
Ride : Mk1 Golf Gti Campaign + Golf Gti Mk5

Back to top Go down

View previous topic View next topic Back to top


 :: GENERAL :: The Lounge

 
Permissions in this forum:
You cannot reply to topics in this forum